Jump to content

jst854

Members
  • Posts

    63
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jst854's Achievements

HQ Noob

HQ Noob (1/5)

0

Reputation

  1. I believe it was. The original issue was lean and would only run on choke. Something must have been clogged and while cleaning it lost those parts Sent from my ONEPLUS A6003 using Tapatalk
  2. Yeah it is more of a guide, went to a local shop and they confirmed that piece is missing and would make it run a lot richer. Ordered those, will let you know if that fixes it it not Sent from my ONEPLUS A6003 using Tapatalk
  3. I did. I honestly can't tell. It has the genuine hoses and number etched in the side. Watched a bunch of videos on real vs fake and the only thing mine doesn't have is the quality control marking on parts of the carbs Sent from my ONEPLUS A6003 using Tapatalk
  4. I threw the stock carbs back on and it runs great. I got the needles to hold on the 28 pwks, I also put the leanest jets I had in it, 135 mains and 40 pilots, no real change. There has to be something that fell out or is off with the pwks. They are my first set of Keihin carbs. Is there anything stupid, kind of like the choke tube on stock carbs that could be doing this. The only thing I saw on the parts diagram, https://images.app.goo.gl/gehY7xU8U5T7cBsH8 for the carbs that I am not sure about is number 34. When I take out 35 needle jet holder there is nothing that comes out with it. Is there supposed to be something there? Sent from my ONEPLUS A6003 using Tapatalk
  5. The over flow is not overflowing, which makes my theory make less sense but it's the best one I got now. Sent from my ONEPLUS A6003 using Tapatalk
  6. Correct only issue with one side, follows the carb. I tried setting them out of wack to shut off fuel sooner, didn't make a difference. I don't think the needle seat is a replaceable part in these carbs. Will see if I can clean it up a bit and see if that helps Sent from my ONEPLUS A6003 using Tapatalk
  7. It would explain being so rich despite jetting leaner, just not sure how to fix it as it seems it is part of the carb itself Sent from my ONEPLUS A6003 using Tapatalk
  8. Idk I think it is that. The one carb will hold 5 psi the other will not. Switch the float and needle and the problem stays with the same carb Sent from my ONEPLUS A6003 using Tapatalk
  9. Just the stock cap for th fuel tank. Float needles will not hold any pressure. Bowl off carb upside down I put the guage from my leak down tester on the inlet. Will very verify hold until 3 lbs or so and then fall off quickly. Sprayed some wd40 and it is leaking from the needle. These carbs are brand new, 3 hours on them. Is the needle supposed to have something it seats into, or just the housing of the carb? Anything I can do to fix it besides getting new needles even though the are practically new Sent from my ONEPLUS A6003 using Tapatalk
  10. Fairly confident it has to do with the needles properly closing off the fuel supply. I turn the gas off and it runs perfect until the bowls go dry. Just had the floats set at 19mm will verify tomorrow that the needles are holding pressure when closed and go from there Sent from my ONEPLUS A6003 using Tapatalk
  11. No I only left it on for 10 mins or so though. Insurrections that came with my tester said 1 lb loss a minute is acceptable Sent from my ONEPLUS A6003 using Tapatalk
  12. I did one. Held 6 lbs for 6 mins. Sent from my ONEPLUS A6003 using Tapatalk
  13. Will double check that but shouldn't be Sent from my ONEPLUS A6003 using Tapatalk
  14. Not sure, not very familiar with these carbs. I can pull the choke out and see through the passage on the side of the carb, besides that no. I take it just unscrew the choke and pull the whole thing out? Sent from my ONEPLUS A6003 using Tapatalk
  15. Yeah slides are the same height, carbs synced. Compression is good. 125ish on both sides. It runs well the 1st few seconds after I start it then it starts smoking a lot and is real boggy, won't idle, but won't die if you keep on the throttle will rev about 60-70% of the way out. If I shut off the fuel it runs well for a few seconds before it runs dry. Leads me to believe it is rich but I went from it running well with a 154 main and 50 pilot and now I have a 148 and 48 in it. Elevation and temperature no real difference between running well and this now Sent from my ONEPLUS A6003 using Tapatalk
×
×
  • Create New...